help my copy of classicube (linux version) i have all deps installed but it cant init fonts what do i do? https://pastebin.com/e1hUCY2j

UnknownShadow200 🔧 Thu Apr 4 at 6:44:13

What fonts are in fontscache.txt? (will be in same folder as ClassiCube)

there is dejavu sans (normal.bold,mono,mono bald,serif,serif bald)

UnknownShadow200 🔧 Mon Apr 15 at 21:18:11

You could try adding this to options.txt then: gui-fontname=DejaVu Sans Serif R

(assuming that font is in fontscache.txt)

there's not even a options.txt file i tried creating one and adding the gui-fontname but it still crashed

(Automerge)

tried with another font in fontscache still nothing

UnknownShadow200 🔧 Sat Apr 27 at 21:46:43

Huh, not sure why that wouldn't work.

I recently added deja vu sans to list of supported default fonts, so you could try compiling the latest game source code for yourself https://github.com/UnknownShadow200/ClassiCube#linux